1

Resolved

Change variable name from PhotoJO in ApiCaller

description

See methods GetPosts, GetFeed, maybe others. The JsonObject is called PhotoJo, obviously from a perfectly valid copy/paste. We should see FeedJO, PostsJo, etc. Functionality is not affected, this is purely for internal code aesthetics. Personally I'd change them all to something more generic like simply JO or "dataObject", like "dataArray" is used as a generic reference. in that class.

comments